MASCQO Corporation

Analytics and Investment Strategies

Today’'s webinar is brought to viewers
like you in collaboration with

accessibility and powered by Facebook




1.Use this guide, layouts and figures to
boost marketing and services.

Facebook is one of the most popular tool out there which is used by sales and
marketing professionals to advertise businesses around the world.

| will go through step-by-step how you can improve and increase your marketing
volume by strategizing on how to entice and attract new customers every time you
have new products.

1. With the assumption that you have a home page, online business, or physical
location, all you will need hence on is create a page or link on Facebook and
invite your friends while discussing why its’ beneficial to use certain
products or similar quality than others.
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2. If you don't have an account already on Facebook, | would strongly advise you to get on
by visiting www.facebook.com then proceed to create an account.
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http://www.facebook.com/

3. At first you will have to accept friends from others who will endorse and coach you on
what to do. Most use Facebook to keep-in-touch with the latest happenings and hang
out with friends while promoting usability of the latest tech apps at the same time
networking with others.

4. Now I'm going to show you how to setup an event and invite potential friends whom
you are confident they would buy into the products sold.

5. On the LHS of the screen on figure — 1, you will see Events, click events then go to create.
Create and event on what you are about to discuss or illustrate.
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going maybe invited
This Webinar is going to demonstrate how to mazimize sales and services
using portable apps such as ipads, iphones, laptops wireless andriods to
access facebook or google to gain full coverage of related materials and
links to these markets.
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6. On Figure — 2, you will notice that on your RHS there is a frame below
showing friends that you can invite to the meeting. Click on the invite button
on the RHS of the thumbnail image to invite them to your show or meeting.
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2.How to attract your Viewers

Visual aids are always important when presenting or offering a webinar. Having many
posters and images on what you are about to advertise or market will attract your
invitees and keep them focus on the products and attentive on how you introduce them.

In the particular seminar the goal is to attract and gain commercial investors to invest on
the following category of your business.

Keep in mind, long term investment always pays off after / between 5 to 8 years keeping
the operating cost to a minimum.
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Rubber Resins of
different colors.
Synthetic plastic for
manufacturing rubber
molds and apps.

Rubber resins are primarily manufactured and exported from countries
producing rubber and they are also manufactured from recycling plastic
wares into different colors, synthetizing plastic for manufacturing rubber
molds and apps use for producing hospital equipment and many, many
more utensils, household goods especially fiber optics.
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3.Insert Online Pictures and Video

Add and play online videos inside your Word documents. Add your pictures
from online photo services without having to save them first to your
computer. Click Insert > Online Video to add a video to this document.

In our situation here are some of the factors as an investor you may want to
beware, know and consider before deciding to become an investor of this
particular corporation.

Company Profile

Today’s Date 4/8/2016
Masco Corporation NYSE
Symbol MAS

Price per share in USD: 31.83
Volume change: +0.43 (1.37%)

Real-time: 11:01AM EDT
NYSE real-time data - Disclaimer

Currency in USD

Range 31.57 -31.88
52 week 22.52 - 32.10
Open 31.69

Vol / Avg.426,461.00/3.73M
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https://www.google.com/help/stock_disclaimer.html#realtime

MKkt cap 10.49B
P/E 30.71
Div/yield0.09/1.19
EPS 1.04
Shares  332.88M
Beta 1.95

Inst. own 94%

Masco Corporation manufactures, distributes and installs home
improvement and building products. The Company's segments
include Cabinets and Related Products, Plumbing Products,
Installation and Other Services, Decorative Architectural Products
and Other Specialty Products. Its Cabinets and Related Products
includes assembled kitchen and bath cabinets, and home office
workstations, entertainment centers, storage products; bookcases,
and kitchen utility products. Its Plumbing Products include faucets,
plumbing fittings and valves, showerheads and hand showers,
bathtubs and shower enclosures, toilets and spas. The Installation
and Other Services includes the sale, installation and distribution
of insulation and other building products. Its Decorative
Architectural Products include paints and stains, and cabinet, door,
window and other hardware. Its Other Specialty Products include
windows, window frame components and patio doors, staple gun
tackers, staples and other fastening tools.
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Company Competitors

Show: I Most Recent Annual

Valuation

Company
name

MAS Masco Corp

Fortune
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45.39

0.0010
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Add or remove columns

Change Chg% d|m|y Mkt Cap

+0.23

+0.55

+1.18

0.00

+0.25

+1,449.50

-0.21

+0.68

0.73%

0.98%

1.60%

0.00%

0.23%

0.69%

0.46%

2.03%

10.42B

8.598B

1.19B

483.17M

6.44B

347.05B

675.43M

4,385.00

1.19B

278.84M
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https://www.google.com/finance?q=NYSE:BRK.A&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=NYSE:BRK.A&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=NASDAQ:PATK&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=NASDAQ:PATK&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=NASDAQ:PATK&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=OTCMKTS:PLSSQ&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=OTCMKTS:PLSSQ&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=OTCMKTS:PLSSQ&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=NASDAQ:CSTE&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=NASDAQ:CSTE&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=NASDAQ:CSTE&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=OTCMKTS:CUPCF&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=OTCMKTS:CUPCF&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
https://www.google.com/finance?q=OTCMKTS:CUPCF&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0

Valuation

Company Pricec Change Chg% d|m|y MktCap
name

GWA
GWAXE GROUP
LTD

Address

21001 VAN BORN RD
TAYLOR, MI 48180-1340
United States - Map
+1-313-2747400 (Phone)
+1-313-7924177 (Fax)

Website links
http://www.masco.com/

https://masoblogdotcom.wordpress.com/
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https://www.google.com/finance?q=OTCMKTS:GWAXF&ei=Y7cHV6HvD8WOmAH0qqhY&authuser=0
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https://masoblogdotcom.wordpress.com/

Income Statement

Quarterly Data graph.
Masco Corp(NYSE:MAS)
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Annually Data Metrics

12 12 12 12
In Millions of USD months months months months
(except for per share ending ending ending ending
items) 2015- 2014- 2013-  2012-

12-31 12-31 12-31 12-31

Revenue 7,142.00 7,006.00 6,761.00 7,495.00

Other Revenue, Total - - - -

Total Revenue 7,142.00 7,006.00 6,761.00 7,495.00
Cost of Revenue, Total 4,889.00 4,946.00 4,802.00 5,539.00
Gross Profit 2,253.00 2,060.00 1,959.00 1,956.00

Selling/General/Admin.
1,327.00 1,320.00 1,328.00 1,535.00
Expenses, Total
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In Millions of USD
(except for per share
items)

Research & Development
Depreciation/Amortization

Interest Expense(Income) -
Net Operating

Unusual Expense (Income)

Other Operating
Expenses, Total

Total Operating Expense

Operating Income

Interest Income(Expense),
Net Non-Operating

Gain (Loss) on Sale of
Assets

Other, Net
Income Before Tax

Income After Tax
Minority Interest

Equity In Affiliates

12
months
ending
2015-
12-31

12.00

6,228.00

914.00

3.00

689.00

396.00

-39.00

12
months
ending
2014-
12-31

19.00

6,285.00

721.00

1.00

507.00

868.00

-47.00

12
months
ending
2013-
12-31

19.00

6,149.00

612.00

0.00

386.00

300.00

-41.00

12
months
ending
2012-
12-31

119.00

7,193.00

302.00

-4.00

73.00

-18.00

-35.00
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In Millions of USD
(except for per share
items)

Net Income Before Extra.
[tems

Accounting Change
Discontinued Operations

Extraordinary Item

Net Income

Preferred Dividends

Income Available to
Common Excl. Extra Items

Income Available to
Common Incl. Extra Items

Basic Weighted Average
Shares

Basic EPS Excluding
Extraordinary Items

Basic EPS Including
Extraordinary Items

Dilution Adjustment

Diluted Weighted Average
Shares

12
months
ending
2015-
12-31

357.00

355.00

352.00

350.00

0.00

341.00

12
months
ending
2014-
12-31

821.00

856.00

804.00

839.00

0.00

352.00

12
months
ending
2013-
12-31

259.00

288.00

253.00

282.00

0.00

352.00

12
months
ending
2012-
12-31

-53.00

-114.00

-55.00

-116.00

349.00
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In Millions of USD
(except for per share
items)

Diluted EPS Excluding
Extraordinary Items

Diluted EPS Including
Extraordinary Items

Dividends per Share -
Common Stock Primary
Issue

Gross Dividends -
Common Stock

Net Income after Stock
Based Comp. Expense

Basic EPS after Stock
Based Comp. Expense

Diluted EPS after Stock
Based Comp. Expense

Depreciation,
Supplemental

Total Special Items

Normalized Income
Before Taxes

Effect of Special Iltems on

Income Taxes

12
months
ending
2015-
12-31

1.03

0.37

12
months
ending
2014-
12-31

2.28

0.34

12
months
ending
2013-
12-31

0.72

0.30

12
months
ending
2012-
12-31

-0.16

0.30

Page 11]18



In Millions of USD
(except for per share
items)

Income Taxes Ex. Impact
of Special Items

Normalized Income After
Taxes

Normalized Income Avail
to Common

Basic Normalized EPS

Diluted Normalized EPS

Google Finance Beta available in: Hong Kong - Canada - U.S. - China - U.K.

12
months
ending
2015-
12-31

1.05

12
months
ending
2014-
12-31

2.32

12
months
ending
2013-
12-31

0.76

12
months
ending
2012-
12-31

0.19

Information is provided "as is" and solely for informational purposes, not for trading purposes or advice,

and may be delayed.

To see all exchange delays, please see disclaimer.

©2016 Google - Google Home - Blog - Help - Report a Problem - Privacy Policy - Terms of Service
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The corporation short and long term goals
Masco Corporation strive to lower its operating cost by considerable
amount while at the same time increasing investments.

Masco Corporation will benefit in the future by eliminating financing in
most of their products.

Currently, the company performance is underperform compared to
similar corporation in the same business category.

The corporation offers training / seminars to professionals working in
related field of studies.

The Company's segments include Cabinets and Related Products,
Plumbing Products, Installation and Other Services, Decorative
Architectural Products and Other Specialty Products.
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Contacts

Wells Fargo & Company

MAC #D1053-300

301 South College Street, 30" Floor
Charlotte, North Carolina 28202
Attention: Corporate Secretary
1-866-870-3684

Or

NAIC

National Association of Investors Corporation
711 West Thirteen Mile Road

Madison Heights, M1 48071
1-248-583-NAIC

Or

Wells Fargo Share Owners Services
P. O. box 64854

St. Paul, Minnesota 55164-0854
1-877-840-0492
www.shareowneronline.com
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4.Enjoy the Read

Use the new Read Mode for a beautiful, distraction-free reading experience. Click View >
Read Mode to check it out. While you're there, try double clicking on a picture to get a
closer view. Click outside the image to return to reading.
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5.Edit PDF content in Word

Open PDFs and edit the content in Word. Edit paragraphs, lists, and tables just like
familiar Word documents. Take the content and make it look great.

Tips: on how to incorporate Microsoft documents into your presentation.

Download this helpful PDF from the Office site to try in Word or pick a PDF file on your

computer. In Word, click File > Open and navigate to the PDF. Click Open to edit the
content or read it more comfortably using the new Read Mode.

Page 16|18


http://o15.officeredir.microsoft.com/r/rlid2013PDFReflowWd?clid=1033

Ready to get started?

We hope you enjoy listening to this webinar!

Sincerely,
Masco Team &

Facebook Team
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Future Webinar will be posted on Masco Corporation discussing coming
up events and other interesting topics.

Learn More

Keep going. There are lots more new features and ways to work in Facebook, Inc. While
in Facebook, check out how to create a business page to boost the visibility of your
business online everywhere in the world.
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https://www.facebook.com/Masco-Corporation-476384479229925/?fref=ts

